MANGLE MIKROTIK EXTERNAL PROXY



/ip firewall nat add action=dst-nat chain=dstnat \ comment="REDIRECT KE PROXY" disabled=no \ dst-port=80,8080,3128 in-interface=Lan \ protocol=tcp src-address=!192.168.3.0/24 \ to-addresses=192.168.100.2 to-ports=3128

/ip firewall mangle add action=mark-packet \ chain=forward comment="SQUID PROXY HIT" \ disabled=no dscp=12 \ new-packet-mark="PROXY HIT" passthrough=no

DISESUAIKAN DENGAN IP JARINGAN ANDA

Pelatihan Setting Proxy High Performance


Setting Mikrotik

Setting Mikrotik Router Gateway
Setting MikrotikBandwidth Management Warnet
Setting Mikrotik Bandwidth Management Game Online
Setting Mikrotik Pisah Bandwidth Klien Warnet dan Game Online
Setting Mikrotik Limit Download / IDM / Video Streaming
Setting Mikrotik Firewall (proteksi, blokir situs, blokir akses internet)
Setting Mikrotik Wireless
Setting Mikrotik Hotspot
Setting Mikrotik Billing / Voucher Hotspot
Setting Mikrotik Login Hotspot
Setting Mikrotik VPN
Setting Mikrotik Remote (IP Publik statis / dinamis)
Setting Mikrotik + CCTV (Streaming CCTV)
Setting Mikrotik + Web Server / FTP Server (Personal Hosting)
Setting Mikrotik + Video Streaming
Setting Mikrotik + Radio Online
Setting Mikrotik + Client Monitoring via Netflow
Setting Mikrotik + Proxy Server (cache HIT youtube, patch game online, facebook)
Setting Mikrotik Load Balance ( 2 ISP atau lebih)
Setting Mikrotik Pisah Gateway Klien LAN Kabel dan Hotspot
Setting Mikrotik sesuai keinginan Anda

Point Blank Mikrotik

/ip firewall mangle add chain=game action=mark-connection \
new-connection-mark=Game passthrough=yes protocol=tcp \
dst-address=203.89.146.0/23 dst-port=39190 comment=”Point Blank”
/ip firewall \
mangle add chain=game action=mark-connection new-connection-mark=Game \
passthrough=yes protocol=udp dst-address=203.89.146.0/23 \
dst-port=40000-40010
/ip firewall mangle add chain=game action=mark-packet \
new-packet-mark=Game_pkt passthrough=no connection-mark=Game
/ip firewall \
mangle add chain=prerouting action=jump jump-target=game
/queue type add \
name=”Game” kind=pcq pcq-rate=0 pcq-limit=50 \
pcq-classifier=src-address,dst-address,src-port,dst-port \
pcq-total-limit=2000
/queue tree add name=”Game” parent=global-total \
packet-mark=Game_pkt limit-at=0 queue=Game priority=1 max-limit=0 burst-limit=0 \
burst-threshold=0 burst-time=0s