Ongkos jasa instal paling murah di Indonesia


Anda yang bertempat tinggal di Kota Pekalongan,Kota Batang dan sekitarnya yang mempunyai komputer, notebook dan netbook tidak usah khawatir dalam menginstal Windows (XP/Seven) komplit atau Linux Desktop (Ubuntu). Bawa saja langsung ke PJK Jalan Akasia Raya No.5 Perumahan Kalisalak, Kelurahan Kauman Batang. Ongkos jasa yang di kenakan hanya Rp 10.000,- (Sepuluh Ribu Rupiah). Ongkos jasa instal paling murah di Indonesia.

Pelatihan Mikrotik Gratis Terbuka Untuk Semua Kalangan

Sebagai wujud kewajiban sosial / CSR (Corporate Social Responsibility) maka PJK mengadakan Pelatihan Instalasi & Konfigurasi Mikrotik (Dasar, Hotspot Sistem Voucher,Loadbalance & Failover). Pelatihan ini akan di adakan setiap bulan pada hari Sabtu bertempat di PJK-WISP Jalan Akasia Raya No.5 Perum.Kalisalak, Kauman Batang. Setiap angkatan kami batasi maksimal 5 peserta.

Materi Yang Diajarkan Di Kursus Privat Mikrotik

Materi Training Promo :
- Dasar Hardware Dan Dasar Jaringan
- Pengenalan Mikrotik
- Instalasi Mikrotik Gateway Router
- Bandwith Management ( Simple Queues )
- Firewall Security (Access & Content Filter, Port Forward)


Fasilitas yang di dapatkan :
- Modul Training
- CD Instaler
- Snack & minum

BIAYA HANYA RP 250.000,-

GRATIS Ebook Tutorial Mengupas Tuntas Mikrotik dan Squid Ubuntu proxy

E-book "Tutorial Mengupas Tuntas Mikrotik & Squid Ubuntu proxy"

Didalam e-book tersebut dibahas secara kronologi tahap instalasi Mikrotik dan menkonfigurasi Mikrotik Box untuk beberapa kegunaan.Konfigurasi 1 speedy, 2 speedy, 3 speedy...dst.Konfigurasi "Loadbalance" atau "Fail over" serta konfigurasi untuk Squid Ubuntu proxy.
Selain itu juga membahas secara tuntas instalasi Squid Ubuntu proxy sampai dengan mengkonfigurasinya.
E-book tutorial ini sangat bermanfaat bagi pemula atau pelajar yang ingin memperdalam tentang Mikrotik dan Squid Ubuntu proxy. 

E-book berisi 80 lembar halaman.

Anda dapat mengikuti kursus privat Mikrotik  di PJK, GRATIS EBOOK
Kalo hanya berminat ebook saja  Rp 75.000,- (Tujuh puluh lima ribu rupiah) 

Untuk kursus privat tentang Squid Ubuntu Proxy cukup membayar Rp 350.000,-
Untuk kursus privat tentang Mikrotik cukup membayar Rp 250.000,-


KCP Bank Mandiri Pekalongan Imam Bonjol
Nomor Rekening: 139-00-1134610-7
An.Falentino Eka Laksana Putra.


Setelah mentransfer segera kirim konfirmasi ke email / no selular diatas. 

Fitur-fitur Mikrotik

* Firewall and NAT - stateful packet filtering; Peer-to-Peer protocol filtering; source and destination NAT; classification by source MAC, IP addresses (networks or a list of networks) and address types, port range, IP protocols, protocol options (ICMP type, TCP flags and MSS), interfaces, internal packet and connection marks, ToS (DSCP) byte, content, matching sequence/frequency, packet size, time and more…

* Routing - Static routing; Equal cost multi-path routing; Policy based routing (classification done in firewall); RIP v1 / v2, OSPF v2, BGP v4

* Data Rate Management - Hierarchical HTB QoS system with bursts; per IP / protocol / subnet / port / firewall mark; PCQ, RED, SFQ, FIFO queue; CIR, MIR, contention ratios, dynamic client rate equalizing (PCQ), bursts, Peer-to-Peer protocol limitation

* HotSpot - HotSpot Gateway with RADIUS authentication and accounting; true Plug-and-Play access for network users; data rate limitation; differentiated firewall; traffic quota; real-time status information; walled-garden; customized HTML login pages; iPass support; SSL secure authentication; advertisement support

* Point-to-Point tunneling protocols - PPTP, PPPoE and L2TP Access Concentrators and clients; PAP, CHAP, MSCHAPv1 and MSCHAPv2 authentication protocols; RADIUS authentication and accounting; MPPE encryption; compression for PPPoE; data rate limitation; differentiated firewall; PPPoE dial on demand

* Simple tunnels - IPIP tunnels, EoIP (Ethernet over IP)

* IPsec - IP security AH and ESP protocols; MODP Diffie-Hellman groups 1,2,5; MD5 and SHA1 hashing algorithms; DES, 3DES, AES-128, AES-192, AES-256 encryption algorithms; Perfect Forwarding Secrecy (PFS) MODP groups 1,2,5

* Proxy - FTP and HTTP caching proxy server; HTTPS proxy; transparent DNS and HTTP proxying; SOCKS protocol support; DNS static entries; support for caching on a separate drive; access control lists; caching lists; parent proxy support

* DHCP - DHCP server per interface; DHCP relay; DHCP client; multiple DHCP networks; static and dynamic DHCP leases; RADIUS support

* VRRP - VRRP protocol for high availability

* UPnP - Universal Plug-and-Play support

* NTP - Network Time Protocol server and client; synchronization with
GPS system

* Monitoring/Accounting - IP traffic accounting, firewall actions logging, statistics graphs accessible via HTTP

* SNMP - read-only access

* M3P - MikroTik Packet Packer Protocol for Wireless links and Ethernet

* MNDP - MikroTik Neighbor Discovery Protocol; also supports Cisco Discovery Protocol (CDP)

* Tools - ping; traceroute; bandwidth test; ping flood; telnet; SSH; packet sniffer; Dynamic DNS update tool

Layer 2 connectivity:

* Wireless - IEEE802.11a/b/g wireless client and access point (AP) modes; Nstreme and Nstreme2 proprietary protocols; Wireless Distribution System (WDS) support; virtual AP; 40 and 104 bit WEP; WPA pre-shared key authentication; access control list; authentication with RADIUS server; roaming (for wireless client); AP bridging

* Bridge - spanning tree protocol; multiple bridge interfaces; bridge firewalling, MAC

* VLAN - IEEE802.1q Virtual LAN support on Ethernet and wireless links; multiple VLANs; VLAN bridging

* Synchronous - V.35, V.24, E1/T1, X.21, DS3 (T3) media types; sync-PPP, Cisco HDLC, Frame Relay line protocols; ANSI-617d (ANDI or annex D) and Q933a (CCITT or annex A) Frame Relay LMI types

* Asynchronous - s*r*al PPP dial-in / dial-out; PAP, CHAP, MSCHAPv1 and MSCHAPv2 authentication protocols; RADIUS authentication and accounting; onboard s*r*al ports; modem pool with up to 128 ports; dial on demand

* ISDN - ISDN dial-in / dial-out; PAP, CHAP, MSCHAPv1 and MSCHAPv2 authentication protocols; RADIUS authentication and accounting; 128K bundle support; Cisco HDLC, x75i, x75ui, x75bui line protocols; dial on demand

* SDSL - Single-line DSL support; line termination and network termination modes

Instalasi dapat dilakukan pada Standard computer PC yang akan dijadikan router dan tidak memerlukan resource yang cukup besar untuk penggunaan standard, misalnya hanya sebagai gateway.

Berikut spec_minimal nya :

* CPU dan motherboard - bisa dgn P1 ~ P4, AMD, cyrix asal yang bukan multi-prosesor

* RAM - minimum 32 MiB, maximum 1 GiB; 64 MiB atau lebih sangat dianjurkan, kalau mau sekalian dibuat proxy , dianjurkan 1GB… perbandingannya, 15MB di memori ada 1GB di proxy..

* HDD minimal 128MB parallel ATA atau Compact Flash, tidak dianjurkan menggunakan UFD, SCSI, apa lagi S-ATA (mungkin nanti Ver. 3.0)

* NIC 10/100 atau 100/1000

Untuk keperluan beban yang besar ( network yang kompleks, routing yang rumit dll) disarankan untuk mempertimbangkan pemilihan resource PC yang memadai.


mikrotik pjk-wisp


Memblokir IP atau MAC ADDRESSE di Mikrotik

/ip firewall filter
chain=forward src-address=192.168.12.250 dst-address=0.0.0.0/0 action=drop

 /ip firewall filter
chain=forward src-mac-address= mac addresse klient action=drop

Remote Mikrotik dari luar jaringan

sebelumya saya akan coba menjelaskan apa itu mikrotik, mikrotik adalah operating system yang digunakan sebagai router yang handal dan memiliki banyak fitur. ok cukup sekian dulu pengenalan mikrotiknya lain kali kalo ada waktu kita sambung lagi tongue . kita kembali ke topi utama yaitu bagaimana cara meremot mikrotik kita dari luar jaringan.

1. langsung ke langka-langkah aja biar langsung praktek 
- masuk ke modem yang kita gunakan *saya menggunakan modem tplink untuk merek yang lain bisa mensesuaikan.

- pilih menu advanced setup-NAT - trus cari virtual yang aktif dan klik virtual server.
2. setelah masuk ke virtual server isikan :
rule index:1
aplication:--
protocol: all
start port number :80
end port number:8291
local ip address : ip mikrotik kita yang terhubung ke modem.
setelah itu save.

-untuk meremote mikrotik kita baik menggunakan browser atau winbox cukup ketik aja alamat ip publiknya.
*yang belum tau ip public kita bisa masuk ke myipaddress.com.

terima kasih semoga bermanfaat.

Membatasi download extensi tertentu pada mikrotik

Ada beberapa trik yang bisa membatasi download yang sering menghabiskan bandwidth. Bisa menggunakan Squid Proxy dengan fitur delay_pools, bisa juga dengan menggunakan mikrotik. Tetapi menurut saya yang paling ampuh menggunakan squid proxy.
Ini beberapa tahap setting firewall pada mikrotik untuk membatasi download file extensi tertentu:
LIMIT EXTENSION ——————–
ip firewall mangle
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.mp3
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.iso
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.exe
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.rar
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.avi
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.wmv
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.mpeg
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.mpg
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.dat
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.tar.gz
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.tar.bz2
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.zip
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.3gp
add chain=forward action=mark-connection new-connection-mark=limitfile passthrough=yes content=.mp4
add chain=forward action=mark-packet new-packet-mark=down passthrough=noconnection-mark=limitfile
QUEUE ———————
queue tree
add name=”downlimit” parent=global-out packet-mark=down limit-at=32000 queue=default-small priority=4 max-limit=64000 burst-limit=0 burst-threshold=0 burst-time=0s

Cara Block Situs Dengan Mikrotik

Pertama mengaktifkan Proxy di Mikrotik,Kalo sudah di setting lewati saja langkah ini.

/ip proxy
enabled: yes
src-address: 0.0.0.0
port: 8080
parent-proxy: 0.0.0.0:0
cache-drive: system
cache-administrator: “panakleak”
max-disk-cache-size: none
max-ram-cache-size: none
cache-only-on-disk: no
maximal-client-connections: 1000
maximal-server-connections: 1000
max-object-size: 512KiB
max-fresh-time: 3d
Langkah 2
Jika anda ingin web proxy anda transparent:
/ip firewall nat
chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080
Block agar proxy anda tidak open proxy:
/ip firewall filter
chain=input in-interface= src-address=0.0.0.0/0 protocol=tcp dst-port=8080 action=drop
Langkah 3
Setting untuk Block Situs
/ip proxy access
dst-host=www.xxx.com action=deny (nama situs disesuaikan dengan situs yang ingin anda block)
Jika ingin melakukan blocking berdasarkan kata kata dalam konten url
/ip proxy access
dst-host=:porno action=deny (settingan ini akan melakukan block terhadap situs yang mengandung kata “porno”)
Langkah 4
Membatasi download untuk file tertentu
/ip proxy access
path=*.exe action=deny
path=*.mp3 action=deny
path=*.zip action=deny
path=*.rar action=deny
(untuk tipe file lain bisa ditambahkan dalam settingan ini)
semoga berguna bagi rekan rekan semua…